Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Blog su Hi-tech, Internet, Download, Moblie, Voip e mondo Hacker.
    0 0
  • 01/21/13--09:17: Di: Enrico
  • Account aperto regolarmente ma non carica file.

    0 0
  • 01/21/13--09:44: Di: ranx
  • <b>@Tommaso</b>: teo problema :(

    0 0
  • 01/21/13--09:54: Di: Francesca
  • <b>Tommaso</b> ha detto: <blockquote>Sergio ha detto: Mi sono registrato 3 volte ma ancora non mi è arrivata nessuna email di attivazione Anche io ho lo stesso problema..</blockquote> A me non funzionava con la mail @hotmail. Ho provato a usare un altro indirizzo e non ho avuto problemi a creare l'account.

    0 0
  • 01/21/13--09:59: Di: fra
  • registrato stanotte, email di attivazione ricevuta ma non sono riuscito a caricare nemmeno un file piccolo, o non cammina o si blocca tipo al 20% e cosi via. Adesso dice sempre "pending" nel file che sto tentando di caricare per prova

    0 0
  • 01/21/13--11:29: Di: Cecchetto
  • io mi sono registrato subito, ma non riesco a trovare nessun file oltre ai miei

    0 0
  • 01/21/13--12:02: Di: dio
  • provate utilizzando questo link https://mega.co.nz

    0 0
  • 01/21/13--12:08: Di: dreamsterdam
  • La registrazione funziona tranquillamente anche con gmail

    0 0
  • 01/22/13--09:59: Di: alberto
  • Iscritto prima volta con regolare verifica email ma nessun file si poteva caricare, dopo 1 giorno non avevo accesso all'account creato perche' mi restituiva l'errore password o email errata. Ho creato altro account con altra email ma i file non li carica egualmente, unica cosa per ora mi logga. Uso chrome solo per MEGA, altrimenti ho firefox che per me e' meglio. Insomma e' per ora una delusione 50 gb li daranno ma se non carica nulla a che servono?

    0 0
  • 01/24/13--05:28: Di: Ranx
  • allora...ho provato a registrarmi con hotmail e,non ho ricevuto nessuna mail di conferma,ho usato gmail e,ha funzionato alla perfezione.....oggi però ho provato a loggarmi ma,mi dice che la password è errata!!!...anche a voi da questo problema???

    0 0
  • 08/03/14--13:20: Di: Salvo
  • Io ho scaricato Mega da 6 mesi sempre andato bene oggi non riesco a connettermi. Ho caricato 10 giga di foto.e filmati sempte tutto ok ma oggi non vuole saperne di farmi.accedere. ............